mtkd.net
相关文档
当前位置:首页 >> phpstuDy 32 >>

phpstuDy 32

数据库是否正确连接 端口有没有被其他程序占用 站点程序是否可用 程序是否放置在服务器目录 链接是否正确 等等一个个看,测试

官网上面有X64版的

提示已经很清楚了,要安装32位(x86)的,你安装的是64位(x64)的。

64的系统完全可以安装32位的。phpstudy里面就是集成的32位的。无论32位的还是64位的win7,win8都可以运行。你可以试试phpstudy 2014绝对没问题,一键配好php,省事方便

修改下配置文件 扩大下进程数

看你做什么 phpstudy适合运行 ZendOptimizer的程序 xampp适合搭环境 来看效果 Linux下特别方便 比较建议用 wamp 适合程序开发用灵活 严格

环境配置有问题,换个集成包试试如phpstudy 。解压即可,在菜单php扩展里面勾上oci相关的扩展自动给配好。phpstudy 2014支持php版本切换

这里出的错: [Mon Dec 02 21:25:43.079866 2013] [fcgid:warn] [pid 3752:tid 7044] (OS 109)管道已结束。 : [client ::1:57451] mod_fcgid: get overlap result error 上网搜搜关于mod_fcgid的配置,看能不能解决你的问题

你安装php5.3可以使用phpstudy。php版本5.2到5.6可以选择

开启步骤如下: 打开php配置文件php.ini; 找到;extension=php_openssl.dll,去掉前面的分号;如果不存在则加入此项。示例如下: 将php根目录下的ssleay32.dll和libeay32.dll文件,以及php/ext下的php_openssl.dll 这三个文件复制,然后粘贴到: ...

网站首页 | 网站地图
All rights reserved Powered by www.mtkd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com