mtkd.net
当前位置:首页 >> 1.8.9ForgE >>

1.8.9ForgE

我给你forge吧。实在懒得做包了,如果不会按,追问

链接:https://eyun.baidu.com/s/3jHVFxUu 密码:forge

下后他会自动安装

应该是您的Forge版本不匹配,您的版本为1.8.9而该Forge适合1.8版本的。

我也经常这样,我再下个启动器,再装个最新版forge就好了

你好最简单的方法是下载一个整合包然后删了不要用的mod和光影或材质就行了,这样不用下载forge了

没有发现有效的启动器,更换启动器,建议正版使用官方启动器,非注册请用HMCL

需要就私信我 我给你

1.8.1:http://pan.baidu.com/s/1i31rBUX 1.8.2:http://pan.baidu.com/s/1i3y9L9j 1.8.3:http://pan.baidu.com/s/1i3KUzJ3 1.8.4:http://pan.baidu.com/s/1bnnqJvx 1.8.5:http://pan.baidu.com/s/1kTjCFbh 1.8.6:http://pan.baidu.com/s/1b...

百度到处都是

网站首页 | 网站地图
All rights reserved Powered by www.mtkd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com